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Computer Support Corporation License Agreement

The use of Arts & Letters DRAW is subject to the following terms and conditions.

License

1. Computer Support Corporation grants you the right to use one copy of the enclosed Computer Support Corporation software
(“Software”) on a single computer terminal connected to a single computer or on a licensed computer network. A computer
network is any combination of two or more terminals that are electronically linked and capable of sharing the use of a single
software program. A licensed computer network is a network server for which you have purchased one full system containing
a manual and software and purchased and dedicated at least one (1) Computer Support Corporation Software manual (which
can include a manual for the single-user version of the Software) for each concurrent user of the Software on the network.
Each concurrent user of the Software must have exclusive access to a Computer Support Corporation Software manual dur-
ing his or her use.

2. The Software is owned by Computer Support Corporation and is protected by United States copyright laws and international
treaty provisions. You must treat the software like any other copyrighted material except you may either (i) make one copy of
the Software solely for backup or archival purposes, or (ii) transfer the Software to a single hard drive provided you keep the
original solely for backup or archival purposes. You may not copy the written materials accompanying the Software.

3. You may not rent or lease the Software, but you may transfer the Software and the accompanying written materials on a per -
manent basis provided that you retain no copies and the recipient agrees to the terms of this Agreement.

Warranty

Computer Support Corporation warrants the CD-ROM and/or diskettes on which the Software is furnished to be free from defects in
materials and workmanship, under normal use, for a period of ninety (90) days after the date of original purchase. If, during this
ninety-day period, a defect in the CD-ROM and/or a diskette should occur, the CD-ROM and/or diskette may be returned with proof
of purchase to Computer Support Corporation, who will replace it without charge.

Computer Support Corporation warrants that the Software will perform substantially in accordance with the accompanying written
materials and authorized advertising. Computer Support Corporation does not warrant that the functions contained in the Software
will meet your requirements or that the operation of the Software will be uninterrupted or error-free. However, Computer Support
Corporation, if notified of significant errors during the ninety-day warranty period, will correct demonstrable and significant Software
errors within a reasonable period of time, or refund all or a fair portion of the price you paid for the Software, at Computer Support
Corporation’s option.

The above are your sole remedies for breach by Computer Support Corporation of any warranties made under this Agreement.

Except for the express warranties set forth above, Computer Support Corporation disclaims all other warranties, including but not
limited to any implied warranties of merchantability and fitness for a particular purpose. This warranty gives you specific legal rights
and you may also have other legal rights which vary from state to state.

In no event will Computer Support Corporation be liable to you for any damages, including lost profits, lost savings, or other inci -
dental or consequential damages arising out of the use or inability to use this Software, even if advised of the possibility of such
damages, or for any claim by any other party.

Some states do not allow the exclusion of implied warranties, or the exclusion or limitation of incidental or consequential damages,
so the above exclusions and limitations may not apply to you.

Restricted Rights

This Software and accompanying written materials are provided with Restricted Rights. Use, duplication, or disclosure by the U.S.
Government is subject to restrictions as set forth in subdivision (c) (1) (ii) of The Rights in Technical Data and Computer Software
clause at 252.227-7013. Contractor/manufacturer is Computer Support Corporation, 15926 Midway Road, Dallas, Texas 75244.

This agreement is governed in and by the laws of the State of Texas. If you have any questions concerning this Agreement, write
to Computer Support Corporation, 15926 Midway Road, Dallas, TX 75244.
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Chapter One: Introduction

What is it that makes an artist? Is it an innate skill that only a few possess ... or is it a quality that
we all share?

For years, “artistic” skill has been limited to the gifted few with hand-to-eye coordination, to
those with the ability to convey with their hand what their eyes have seen. But true artistic skill
transcends drawing skills; it depends upon the ability to assemble visual images into a composi-
tion that communicates to us all.

The computer is a magical tool that makes it possible to go beyond the limitation of drawing
skill. From the earliest days of research at Computer Support Corporation, we saw that comput-
ers could be the means to record and assemble graphic forms into coherent compositions.

Our goal in developing the Arts & Letters product line has been to serve both ends of the spec-
trum of artistic skill: those who are untrained in the disciplines of art and those who are expert,
experienced artists.

For the untrained artist, Arts & Letters DRAW offers the ability to compose and assemble unique
finished artwork based upon a set of ready-made images and art forms. For the more experienced
artist, we publish Arts & Letters EXPRESS with advanced features and an emphasis on automatic
four-color separations for printing in color.

For both the beginner and the expert,  Arts & Letters products offer easy freehand drawing and
editing tools and now — Instant Art. Instant Art is a collection of modular art backgrounds with
moveable props and figures that allow you to create artwork for presentations and desktop pub-
lishing quickly and easily. The scenes provide a well-defined framework to which you can add
type, clip art or drawings to create a finished composition in minutes.

The challenge each of us must face in creating artwork is to realize that we can do it ourselves.
We believe that your experience with Arts & Letters DRAW will be the first step in discovering
skills and powers within yourself that you didn’t know you possessed.

Things You Must Know
Arts & Letters DRAW is a Microsoft Windows application. You must know how to use Windows
before you can use Arts & Letters. Specifically, you must know:

Ÿ How to use a mouse

Ÿ How to pull down menus and choose commands

Ÿ How to use scroll bars

Ÿ How to use dialog box controls, including option buttons, check boxes, lists, and text entry
boxes.

Please use your Windows User’s Guide to learn about all of these things before using Arts & Let-
ters.

If You Get Stuck...
If you have any questions about using Arts & Letters, look through this manual and check the
on-screen help to try to find an answer. (There are instructions on using the on-screen help later
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in this manual.) Also be sure to complete the on-screen lessons, which teach you about tools and
commands that may not be discussed in this manual. If you can’t find an answer, call Computer
Support Corporation with your question.

If possible, be at your computer when you call.

Call Computer Support Corporation at (972) 661-8960 Monday through Friday, from: 9:30 a.m.
to 7:30 p.m. Eastern Time; 8:30 a.m. to 6:30 p.m. Central Time; 7:30 a.m. to 5:30 p.m. Mountain
Time; and 6:30 a.m. to 4:30 p.m. Pacific Time;  fax your question to (972) 661-5429 or E-mail
requests to support@arts-letters.com.



Chapter Two: On-Line Documentation

In addition to this User’s Guide,  Arts & Letters DRAW offers you other powerful and easy-to-
use on-line documentation for reference in the following areas:

Ÿ On-Line Help

Ÿ Step-by-Step Tutorials

Ÿ Clip Art Handbook

On-Line Help
DRAW’s On-Line Help has several general reference sources and learning tools which include: a
glossary with popup definitions, a list of commands, a list of accelerator keys, and a search facil -
ity for finding any topic of interest. In addition, from Help you can access the Tutorials and the
on-line version of the User’s Guide.

This on-line documentation is instantly accessible through several avenues: 

Ÿ Pull down the Help menu and click on Table of Contents

Ÿ Pressing F1 and clicking on a menu item or button with the resulting Help cursor

Ÿ Selecting Help from any Content menu (Help is always the last item on a Content menu; se-
lecting it opens Help to the appropriate topic.) A content menu is displayed when you hold
down the right mouse button while the cursor is positioned over a menu item.

To view the Help menu, click on Help in the Menu Bar.

The Help menu appears.

Ÿ Contents displays the main topics of DRAW’s help system.

Ÿ Help for Items allows you to click on menu options and tools in the Toolbox to get instant help
for that particular item.

Ÿ Search for Help on... opens the Search dialog box, in which you can type a keyword and be
presented with a list of topics that match your keyword.

Ÿ How to Use Help explains how to navigate through the Help facility using Search, Jumps and
Pop-Up windows. You can even add your own comments or notes to a Help topic by select-
ing Annotate from the Help Edit menu.

Ÿ Tutorials displays the Step-by-Step tutorials which guide you through DRAW.
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Ÿ About Arts & Letters DRAW gives you general information about your copy of DRAW, such
as date installed, language version, and release number, and specific information about the
open file (total number of objects in use).

DRAW Help Options
The DRAW Help Table of Contents presents you with a bank of eight square buttons. Click on a
button to go to that section of Help.

Ÿ Read First contains information helpful to first-time users of DRAW.

Ÿ Interface displays a picture of a DRAW screen. Click on the various parts of the screen to dis-
play popup definitions and information about the tools, menu items and other components
of the interface.

Ÿ Menus contains information about the Menu and Style bars.

Ÿ Content Button discusses the use of the right mouse button to increase productivity.

Ÿ Tutorials  accesses the Step-by-Step Tutorials which offer how-to instruction for completing
various tasks.

Ÿ Tools explains the various tools available in the Toolbox.

Ÿ Commands provides definitions for each of the commands found in DRAW’s menus.

Ÿ Glossary gives you ready access to definitions of  terms you may encounter in using DRAW.

Throughout DRAW Help, you can use the Content menu button to access the following Content
menu:
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In addition to selecting Contents from the Help menu, there are two other methods of quickly ac-
cessing the exact Help topic.

To use Help as a quick reference tool:

4. Choose Help for Items or press the F1 key.

5. The cursor changes to the Help cursor. 

6. Click on a tool in the Toolbox or pull down a menu and choose a command. A Help window
appears and displays information about the tool or command.

or

7. With an object  selected,  depress and hold the Content  menu button to display a Content
menu related to that object. For example, the following Content menu appears when you
have a text object selected:

8.

9. Move the cursor to the Help for ... entry and release the Content menu button. A Help win-
dow appears, displaying information about the selected item.

Step-by-Step Tutorials
DRAW’s On-Line Tutorials are an integral part of the On-Line Help system. They are an interac-
tive and informative study method designed to teach the fundamentals of DRAW.



Chapter Two – 10

With the On-Line Tutorials window sized to one-third of your screen and Always on Top selected
from the Help window’s Help menu, you will be able to read the lessons and carry out their in -
structions in DRAW’s drawing area.

A useful feature of the Tutorials is Fold/Unfold. These buttons (visible in the illustration above)
allow you to fold up the Tutorial window out of the way while you complete the lesson. Using
the Unfold button, you return the window to its previous size and continue with the Tutorial.

Clip Art Handbook
The Arts & Letters Clip-Art Viewer allows you to view, export, and print a clip art manual. The
images in the Clip-Art Handbook are organized in chapters that parallel the libraries in the Clip-
Art Manager.

See Chapter 7 for more information about printing a Clip Art Handbook of the images in Arts &
Letters DRAW.
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The images shown in the Viewer above are from the Classic Clip Art collection.



Chapter Three:  A Quick Tour

Now that you are familiar with the on-line Help facility and documentation, the next few pages
will take you on a quick tour of DRAW. The purpose of the tour is to acquaint you with the orga -
nization of the DRAW window and where to go to access symbols, clip art, text, and the freehand
drawing tools. Each of these subjects is discussed in more detail in later chapters where you will
also find instructions for adding pictures and text and using the drawing tools. Because you will
just be learning where these features are located, the tour should take only a few minutes.

Starting DRAW
When you installed Arts & Letters DRAW, a new window was created in the Start menu under
Windows ‘95 or a program group in the Windows Program Manager under Windows 3.1x. Illus-
trations of menus and screens in this document were captured running under Windows ‘95 and
there may be slight differences in appearance from Windows 3.1.

Double-click on the DRAW icon, and the Arts & Letters DRAW window appears.

Surrounding the window are productivity bars that give you control of DRAW.

The Title Bar shows the name of the program (Arts & Letters DRAW). If you Open or Save a
file, the name of the file is shown in the Title Bar; otherwise the title bar says “untitled.”
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The  Menu Bar shows all of the  Arts & Letters menus. Click on a menu name and the menu
drops down, showing all the commands in that menu. Click on a command name to choose it.
When you have made a choice, the menu will disappear and the action you have chosen will be
performed.

The Style Bar contains drop-down palettes and content menus for such attributes as color, fill,
line, and type. These menus are accessed through buttons on the Style Bar. The Style Bar also
tells you the name of a selected object. (You will learn all about selecting objects later.)

The DRAW window also has a  Toolbox. The tools in the Toolbox can be used to select com-
mands without pulling down menus. Because each tool has a picture that shows what it does, it’s
easy to learn and remember the tools.

Some of the buttons in the Toolbox are marked with recessed triangles; these tools produce Fly-
outs, which are pictorial menus allowing you to make further choices. Flyouts retract after you
make a selection. You can make flyouts and dialog boxes stay by using their Pushpins. 

As you move your cursor around the Drawing Area and over the various tools and bars, the Hint
Line tells you either what your cursor is pointing at or what your options are at the moment. The
Hint Line is a continuously refreshing Help window, and it should be your first reference when
you need help.

The Numeric Bar tells you such information as where your cursor is on the page (through x and
y coordinates), how many degrees of rotation a selected object has been rotated, and how tall and
wide a selected object is.

The  Drawing Area is where you create artwork consisting of pictures, text and drawings. The
Drawing Area is made up of several pages. You can change the Viewing Level to see all or part of
the pages.

When you first start Arts & Letters DRAW, the Drawing Area displays part of one page. To see
all of one page, pull down the View menu and choose Current Page. One entire page is displayed
in the work area. If there is any room left over, other pages or parts of other pages may also be
displayed. To see all of the pages, pull down the View menu and choose All Pages.

DRAW also has Content Menus, which are available most of the time and are accessed by press-
ing the Content menu button. These menus list choices for editing a selected object and are major
productivity tools in DRAW. They are thoroughly explained later in this manual.

Symbols
Arts & Letters  DRAW has two types of images: symbols and clip-art. Whereas clip-art images
are complex elements, symbols are basic shapes such as stars and swirls that are useful as design
elements.

There are three ways in which you can add a symbol to the Drawing Area: through the Symbols
dialog box, the Clip-Art Manager, or the Shapes flyout. Of these, the Shapes flyout is the quick-
est and easiest to use, providing instant access to several common shapes.

To add a symbol using the Shapes flyout:

10. Point the cursor on the Shapes flyout button in the Toolbox.

11.

12. Press and hold down the left mouse button.
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13. The Shapes flyout appears.

14.

15. Without releasing the left mouse button, slide the cursor onto one of the shapes.

16. Release the left mouse button.

17. The pointer cursor is replaced by the Shapes cursor, a pointing triangle with the symbol you
chose, such as the triangle below.

18.

19. Position the cursor in the Drawing Area and click with the left mouse button.

The shape is drawn. Note that the cursor remains “loaded” with the shape. You can continue to
add the shape again and again. To cancel the shape, click the Content menu button.

Clip Art
There are thousands  of  symbols  and clip-art  images  included with  DRAW. Unlike symbols,
which are often represented by a number, each clip-art image is described by a word or phrase
and organized into collections by subject matter. A few of the collections  are shown in the dialog
box below.

To add a clip-art image:

20. Pull down the Draw menu and choose Clip-Art Manager or click on the Draw Objects fly-
out in the Toolbox.

21.

22. A dialog box appears.
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23.

24. Select a collection from the pull-down list by pointing on the collection name and clicking
the left mouse button. Pull down the Image Name list to see the available images.

Instant Art
Instant Art is an exciting new composition system that incorporates modular art backgrounds
with moveable props and figures. The backgrounds can be broken apart, modified and used in
combination with other scenery to create artwork in minutes. Using Cut and Paste and Stacking
Order, you can quickly create the illusion of depth.
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Flex-ARTTM

Arts & Letters products now include Flex-ART, the latest development in the evolution of static
clip-art images to flexible art that can be modified in minutes. Flex-ART images are modular in
design and can be easily manipulated to create dramatic results.

Text
Text can be added to the Drawing Area to convey information; or it can serve as a graphic ele -
ment you can  color and reshape to create logos and special effects.

To add Text:

25. Pull down the Draw menu and choose Text or click on the Words tool in the Toolbox.

26.   

27. The Enter/Edit Words dialog box appears.

28.
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29. Type letters on the keyboard, and the letters appear in the Enter/Edit Words dialog box. Click
on Cancel.

30. The size of the type, the style, spacing and other attributes of the text objects are specified in
the Define Type dialog box. To display the Define Type dialog box, pull down the De-
fine menu and click on Type.

31.

32. Point the cursor on the scroll bar and scroll through the list of typefaces. Click on names to
select them, and watch the changes appear in the Preview window. Click on Cancel.

Drawing Tools
You can use the Line and Curve drawing tools to draw everything from simple shapes to complex
illustrations. As you will discover, drawing a simple shape such as a perfect 5-pointed star takes
time. That is when the symbols and clip art can increase your productivity and the time saved can
be used to experiment with different designs and concepts.

To use the Line or Curve drawing tools, pull down the Draw menu and choose Line or Curve.
You can also click on the Line or Curve Tool in the Toolbox.

Chapter 8 explains in detail how to use these tools.

Childproofing DRAW
In the event you want to leave children using DRAW unattended, you can activate an option
whereby the user is presented with a menu requiring a password to exit the program. This provi-
sion minimizes concern that children may exit the program and get into other areas or potentially
damage your files and programs. 

To activate this feature, simply add a password in the alletter.ini file for the entry:
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PASSWORDonEXIT=farside    (where “farside” is the password in this example)

The user can still reset the computer or use the Task Manager under Windows 95 to circumvent
this feature. If a password is not present in the line above, the program will exit normally.



Chapter Four: DRAW Basics

This chapter provides the basic information you need to know to use DRAW. These subjects in-
clude:

Ÿ Print and Page Setup

Ÿ The Menu Bar

Ÿ Shortcut Keys

Ÿ The Toolbox

Ÿ Cursors and Tools

Ÿ Moving the Cursor

Ÿ The Status Bar

Ÿ Dialog Boxes

Ÿ The Grid

Each time you start DRAW, check the  printer setup. This ensures that your system is properly
configured for the selected output device, and establishes the page size and orientation displayed
on the screen.

33. Pull down the File menu and choose Print Setup.

34. The Print Setup dialog box appears.

35.

36. Select a printer from the drop-down list box..

37. Choose the page size and orientation. You will be limited by the size and orientation that
your printer can support. Click on OK.

38. The page size and orientation of your DRAW document is determined by the entries in the
Print Setup dialog box. You can change these specifications in your document by using
the Page Setup dialog box. For example, the default margins are ½ inch top, bottom, and
sides (or, as in the example below, 1.27 cm).

39. Pull down the File menu and choose Page Setup. The Page Setup dialog box appears.
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40.

41. Choose a page size from the list or enter a custom page size. (Accepting the default,  Use
Printer Page, ensures that your file’s live area will be within the margins your printer as-
signs.)

42. Enter any margins desired or click on Printer Minimums to automatically enter the smallest
margins allowed by your selected printer.

43. Click on OK. The screen is redrawn using the specified settings.

The Menu Bar
The Menu Bar across the top of the screen gives you access to all tools and commands, including
those that appear in the Toolbox.

To select a command:

Click on a menu name (File, Edit, Draw, etc.) and a menu appears. Click on the command de-
sired.

or
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Point on a menu name, then press and hold the primary mouse button. A menu appears. Continue
to hold the mouse button and move the pointer to the command desired, then release the mouse
button.

Different commands respond differently when chosen:

Some commands (Edit Drawing) immediately perform a function.

Some commands (Line, Curve, Add Handle, Close Shape) provide you with a tool that you then
use to complete the desired function.

Commands followed by an ellipsis (Clip-Art Manager..., Symbol..., Words..., etc.) display a dia-
log box, where you enter information or select desired options.

Commands followed by a pointer (Shapes >) display a sub-menu, where you choose from a list
of related commands.

Shortcut Keys
Many DRAW commands have “shortcut” keys that allow you to bypass a menu and directly initi -
ate a command. They appear to the right of the commands on the menus.

A shortcut key can be one of the following:

A single key, such as the F2 function key or the Del key.

or

A two-key sequence using the Shift key, the Control key, or the Alternate key (Alt), plus a second
key. For example: Shift + Del, Ctrl + S, or Alt + F10.

To type a sequence such as Ctrl + B, hold down the Control key while you press the letter “B”. A
complete listing of the shortcut keys appears in the On-Line Help. Click on the Short Cut button
in the button bar of the Help window to display the list.

Cursors and Tools
There are several cursors and tools that can be moved around the screen to choose commands and
accomplish various tasks. The design of the cursor/tool indicates the command or task selected.
Information is available about each tool and its purpose in the On-Line Help and Tutorials.

Moving the Cursor
Use one of the methods described below to move the cursor on the screen.

Mouse method: Move the mouse along a flat surface, such as a desktop. The cursor moves in the
same direction as the mouse. If you run out of room to move the mouse, pick it up and set it
down where there is more room. Picking up the mouse does not affect the position of the cursor.

Keyboard method: Press the Up, Down, Left, and Right arrow keys to move the cursor in the
direction of the arrow. The cursor will accelerate if you hold down an arrow key. When an object
is selected, depressing the space bar and clicking the arrow keys to move the object a few pixels
at a time can be a more accurate method of moving an object than using the mouse.
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The Toolbox
The Toolbox at the left side of the screen gives you quick access to many of the most commonly
used DRAW functions. It allows you to select tools directly without using the menus.

Pointer

Block Select

Draw Objects Flyout

Shapes Flyout

Text

Duplicate

Rotate

Views Flyout

Edit Freeform Shapes

Draw Line

Draw Curve

The three buttons marked with a recessed arrow display a flyout, a small menu, that gives you
more options. For example, clicking on the  Draw Objects Flyout button produces the flyout
shown below:

 
The flyout allows you to choose among the Clip-Art Manager, Symbols dialog box, and Activity
Manager. (You can also access these choices by pulling down the Draw menu from the Menu
bar.) Flyouts correspond to menus. In other words, you will find in a flyout most, if not all, of
the options that are presented in the menu.

Flyouts and dialog boxes have a pushpin either to the right of the choices or on their title bar
that can be used to make them stay on the screen for editing sessions in which they will be used a
great deal. If a flyout or dialog box is not push-pinned, as soon as you make your selection or
click on OK or Apply, the flyout or dialog box will disappear. To bring it back for use, you must
either click on the tool again or go again to the appropriate menu. To push-pin a flyout or dialog
box, click on the pin.

To unpin a flyout or dialog box, click on the pin a second time.

The Style Bar
The Style Bar contains drop-down palettes and content menus for such attributes as color, fill,
line, and type. These menus are accessed through buttons on the Style Bar. DRAW also provides
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thumbnail previews of the various styles in the Style Bar. For example, click on the Fills button
to see a dialog box with scroll bars and a selection of fill styles in color.

The Style Bar also tells you the name of a selected object. In the illustration below, a symbol
named “Happy Face” is selected.

 
You can use this part of the Style Bar to name or rename an object. Click on “Happy Face” and it
becomes highlighted. Type in the name of your choice and Enter. The object is renamed.

Content Menus
DRAW gives the right (or secondary) mouse button increased functionality. Previously limited to
canceling certain functions, the Content menu button now produces Content menus, which list
choices for editing a selected object. As a reminder of its powerful functionality, the right (or sec-
ondary) mouse button will be referred to in this manual as the Content menu button.

The Content menu shown below would appear if you depressed the Content menu button while
you had a text object selected.

Note that in the above Content menu, the first option, “Text...,” is highlighted. If you were to
click your Content menu button rather than press and hold it, you would see the Content menu
appear and disappear, and the Enter/Edit Words dialog box would appear.
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Content menus have a default choice — always at the top of the menu — that you can select au-
tomatically by just clicking your Content menu button. Depress the Content menu button to ex-
amine the options and choose among them.

Dialog Boxes
Whenever you choose a menu command that is followed by an ellipsis (such as the Symbol com-
mand in the Draw menu), a dialog box appears. Dialog boxes also appear when you select certain
Toolbox items.

Dialog boxes are requests for information. When a dialog box appears, you may need to type in
information, select an item from a list, or choose desired parameters before a command can be
carried out.

When a dialog box appears on the screen, you can move it by pointing on its title bar and drag-
ging.

Normally a dialog box disappears when you click on Done, OK, or Cancel. However, you can set
most dialog boxes to stay on the screen for ready access. Use the pushpin, just as you would with
a flyout.

Hint Line
As you move your cursor around the Drawing Area and over the various tools and bars, the Hint
Line either identifies what your cursor is pointing at or gives what your options are at the mo-
ment. The Hint Line is an instantly-refreshing Help window.

Numeric Bar
The Numeric Bar tells you such information as where your cursor is on the page (through x and
y coordinates), how many degrees of rotation a selected object has been rotated, how tall and
wide a selected object is, and how many degrees it has been slanted.

In the lower left-hand corner, below the Numeric Bar and to the left of the Hint Line is the button
for general Help. Clicking on this button produces the Arts & Letters help index.
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The Grid
To help you arrange objects and determine their size DRAW’s drawing area contains a grid of
evenly spaced points. You can specify inches, centimeters, or picas as the unit of measurement
for the grid. You can also specify different increments: ¼ unit, ½ unit, etc.

Opening a File
To open a DRAW file, pull down the File menu. DRAW lists the last four files you opened.

If the file you wish to open is one of those four, click on that file, and it will open. If the file you
want to open is not one of the four, choose Open from the menu. The Open Document dialog
box appears.

DRAW’s Open Document dialog box allows you to view thumbnails you have saved with GED
files. Files with thumbnail representations are somewhat larger than those without.
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If you wish to add the contents of another file to one that is currently displayed in your Drawing
Area, click off “As New.” If you want to control the size at which the file enters your drawing
area, make sure that “Drag to Place” (the default) is checked. In this manner, the contents of a file
can be sized and placed in the Drawing Area as if they were a single piece of clip art.

Saving a File
To save a file, pull down the File menu and choose Save. The  Save Document dialog box opens.

Type an eight-character file name and click on OK. Choosing the option Include Thumbnail is
extremely useful. With the small picture to refer to, you can run through directories and find the
files you want quickly and easily. Once you have saved a file with a thumbnail, its thumbnail will
update automatically every time you save the file.

Saving and Loading Defaults
When you install DRAW, it places a configuration file — DRAW.DEF  — in the Arts & Letters
directory, and configures DRAW.DEF as the default configuration file in ALLETTER.INI.

Each time you start DRAW, the information in the default configuration file is used to set the at-
tributes, styles, viewing level, and other parameters in the document.  During a DRAW session
you can load and save configuration files as desired.   Document configuration includes such
items as:

Ÿ Viewing level

Ÿ Fill Color Palettes

Ÿ Fill Patterns

Ÿ Line Styles

Ÿ Output specifications

To save defaults:

44. Choose Defaults from the File menu.

45.
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46. Click on Save As.  The Save Defaults As dialog box appears.

47.

48. Under Save File as Type, you will see Defaults Files.  In the Filename window in the upper
left, enter a name for the default file.  You should use the .DEF extension so that the file
will be automatically displayed when you use the Open Defaults dialog box.

49. If you click on OK without specifying a new file name, the defaults you are saving will be
saved as DRAW.DEF, and they will load whenever you start DRAW.

50. Click on Save.  The default file is saved.

When you save a default file, graphic objects in the document will  not be saved.  Default files
store configuration information only.

To open a default file:

When you open a default file, graphics objects in the current document and their styles will be
preserved.  Only the configuration of the document, as described above, will change.

51. Choose Defaults, then Open, from the File menu.

52. The Open Defaults dialog box appears.

53. Under List Files of Type, you will see Defaults Files.  In the Filename window in the upper
left, enter a name for the default file, or just click on a file from the directory.

54. Click on Open.  The document styles in the default file are assigned to the current document
on the screen.

Information about the Arts & Letters ALLETTER.INI File
The following section describes the purpose of each line in the private .INI file. The ALLET-
TER.INI file is located in your Windows directory with a backup copy in your DRAW directory.
It is not necessary to make any adjustments to the .INI file unless you wish to customize the in -
stallation of DRAW.

Use Notepad to open the Alletter.ini  in your Windows directory to make any changes to the
DRAW section of the Alletter.ini file.

[DRAW]
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This line is the heading. It identifies which product the following lines are used for. Each new
product will have its own heading in the ALLETTER.INI file.

DRAW=C:\DRAW

This line is used by the installation program to identify where the main program files are to be
located. When updating or reinstalling DRAW, this entry identifies the default path and directory.

BackupPath=C:\DRAW

If “Make Backup” is selected in the SAVE, or SAVE AS dialog boxes, the directory specified
above  is  where  the  backup  files  are  saved.  The  file  extensions  are  automatically  renamed
to .BAK instead of .GED so that they may be placed in the same directory as the .GED files.

Symbols=C:\DRAW\SYMBOLS

This line points to the directory in which SINDEX.ALL and any available SLIBxx.ALL files are
located

Typefaces=C:\DRAW\TYPEFACE

This line points to the directory where Arts & Letters typefaces (SFONTxx.ALL) are installed.

Config=C:\DRAW\DRAW.DEF

This line defines which file DRAW is to load as the default. The file name and even the suffix
(.def) are arbitrary and can be changed as long as the file is specified in the above line. The direc -
tory can be anywhere on your system. The file that is loaded determines internal paths and set -
tings. The printable User’s Guide contains details for how to change and save the default settings.

Libraries=3

Library1=C:\DRAW\CUSTOM6\*.yal

Library2=D:\DRAW\CUSTOM6\*.yal

Library3=C:\DRAW\CUSTOM6\WORLDMAP.yal

This section relates to the Clip-Art Manager. The first line specifies how many of the library, or
“collection,” entries (described on successive lines) should be loaded into the Clip-Art Manager.
Each line that follows can point to any location and load a specific file or all files in a directory
by using standard wildcard conventions.  The last  line in  this  list  tells  the Clip-Art  Manager
which collection to highlight as the default collection when the Clip-Art Manager is displayed for
the first time.

Activities=2

Activity1=C:\DRAW\D_ACT\*.yal

Activity2=D\DRAW\D_ACT\TYPETRIX.yal

This section is identical in purpose and operation to the previous section except that it refers to
the Activity Manager.

Alternate symbols=D:\DRAW\SYMBOLS

This line points to the alternate location whereSLIBxx.ALL files may be found to supplement the
original SYMBOLS= line. Unless all of the symbol data is installed on your local fixed-disk
drive, DRAW will also look for symbol data in the alternate location specified, generally a CD-
ROM drive or a network drive.

Alternate typefaces=D:\DRAW\TYPEFACE
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This line points to the alternate location where SFONTxx.ALL files may be found to supplement
the original TYPEFACES= line. Unless all of the typefaces are installed on your local fixed-disk
drive, DRAW will also look for typeface data in the alternate location specified, generally a CD-
ROM drive or a network drive.

DemoPath=D:\ARTSHOW

This line is used by the on-line Help system to find multimedia applications related to each spe-
cific product.

ArtShow=D:\ARTSHOW

This line points to the directory on the CD-ROM that contains the EXPRESS Art Show. If the
path is left blank after the “=“, the menu item is disabled. If the line is omitted, a default path is
assumed.

Database=D:\DRAW

This line points to the directory which stores multimedia applications that work with the Data -
base menu in the Arts & Letters DRAW series of applications. If this line is omitted, a default
path is assumed.

Index=SINDEX.ALL

Lib=SLIB

Font=SFONT

These features are not implemented in this release.

ShowDuplicateYALs=0

This line controls how the Clip-Art Manager and Activity Manager load and list YAL files with
duplicate collection names. If this line is omitted, a default of “0” is assumed and the program
will NOT list YAL files that have duplicate collection names. If this line is present and has a
value of “1” the program will list all entries. This feature is designed to accommodate installa -
tions where .YAL files may be stored on your local drive and on a CD-ROM or network disk
drive. The program loads each collection and compares it with all other collections. If it finds a
duplicate, it lists the collection with the most recent date stamp and ignores the others. 

PSDriver=0

This line controls how DRAW handles printing to a Postscript Device. If this line is omitted, the
program assumes a default of “0” and tries to supplement the printer driver with Arts & Letters
specific features. If this line is present and has a value of “1” the program does not supplement
the driver. This can be used as a correction for some PostScript printing problems but it limits the
program in several ways. PostScript separations are turned off (which affects Screen angle set-
tings, UCR for TIFFs etc.), and color output goes through Windows RGB color values instead of
our CMYK color values which may cause color matching problems. This option is still under de-
velopment and may be enhanced in the future.

PASSWORDonEXIT=

This line controls the "childproof" feature in Arts & Letters products whereby the user is pre -
sented with a menu requiring a password to exit the program. Adding a password to this line acti -
vates the feature. With this feature activated, you can leave a child unattended using the Arts &
Letters product without concern that they may exit the program and get into other areas or poten -
tially damage your files and programs. The user can still reset the computer or use the Task Man-
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ager under Windows 95 to circumvent this feature. If a password is not present in the line above,
the program will exit normally.

MRUFile1=C:\DRAW\FLOWER.GED

MRUFile2=C:\DRAW\ANYFILE.GED

MRUDef1=C:\DRAW\DRAW.DEF

MRUStyle1=C:\DRAW\STYLE1.STY

MRUPal1=C:\DRAW\PALETTES\CHROMA.PAL

This section lists the Most Recently Used of several Arts & Letters file types. It can list as many
as  four  files  for  each  type  (FileN=DRAW  files,  DefN=Default  files,  PalN=Palette  files,
StyleN=Style files). If these lines are omitted, the program will use internal defaults.

To Turn On an Opening Sound File:

To play a wave file when DRAW starts up, you can add the following line to the ALLETTER.INI
following installation.

MMSplashWave=c:\sounds\greeting.wav

Use Notepad to open the ALLETTER.INI in your Windows directory and add the path and direc-
tory of the wave file you want to play. Once the wave file begins playing, you can click anywhere
to cancel the wave file and proceed with the next operation.
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DRAW offers several ways to change the screen view of your work. This chapter will show you
how to:

Ÿ Change the view level

Ÿ Display the previous view

Ÿ Redisplay the current view

Ÿ Display a full screen image

Ÿ Display selected objects using outlines only

Ÿ Move around from page to page

Ÿ Change the grid and rulers.

View Level Options
The view level is the scale at which your document is displayed on the screen. It determines how
much of your document work area is visible at one time. Objects are displayed larger or smaller
on the screen depending on the view level, but the objects’ actual sizes are unchanged.

DRAW has three preset view levels and an interactive zoom command. The preset levels are: Ac -
tual Size, Current Page, and All Pages. The interactive Zoom In command lets you zoom in re -
peatedly on a portion of your document, or zoom the maximum amount in one step.

Changing the Viewing Level
To change the view level:

55. Pull down the View menu.

56. Choose the desired view level.

57. DRAW adjusts the display to the new view level.

58. or

59. If you choose Zoom In, the Zoom In cursor appears, allowing you to designate an area to
zoom in on.

You can also change the view level by using the Views flyout in the Toolbox.

60. Place the pointer on the Views flyout and depress the left mouse button.

61.

62. Choose the desired view level by sliding the pointer over the tools. When the pointer is on
your choice, release the left mouse button. (Watch the Hint line to see the view level each
tool produces.)

Actual Size View
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At the Actual Size view level, objects on the screen are approximately the same size as they are
on the printed document; a two-inch square will measure two inches on the screen.

Current Page View
The Current Page view level shows the entire current page of your document. Objects appear
smaller than they do at Actual Size, but you can see more of your document. The number of
pages displayed will depend on the page dimensions, margins, orientation (portrait or landscape),
and document precision.

The current page is the last page where you placed an object, moved or duplicated an object, se-
lected an object, or manipulated an object.

To make any page the current page, simply select an object on that page or, if the page is blank,
place an object on that page.

All Pages View
The All Pages view level shows all pages of your document, greatly reduced in size. At this level,
objects may appear indistinct and manipulating them may be difficult. Use the All Pages view to
get the “big picture” of your document. The view you see on your screen will depend on selected
page dimensions, margins, and orientation.
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Zooming In
The Zoom In command lets you zoom in to any portion of your document. You can zoom in re-
peatedly to reveal more and more detail of an area, or you can zoom in as far as possible in one
step.

If you zoom in repeatedly using the first method, you eventually reach a point where no more
zooming is possible. The second method lets you zoom in to this point immediately.

Once you have zoomed in as far as possible, the Zoom In command on the menu appears in gray
and cannot be selected, nor can the Zoom-in tool from the Views flyout be selected.

To zoom in on an area:

63. Choose Zoom In from the View menu or click on the Zoom In icon in the Toolbox.

64. The Zoom In cursor appears.

65. Place the tip of the cursor at one of the corners of the area you want to magnify.
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66.

67. Drag a box around the area you want magnified.

68.

69. Note: You can use the Content menu button to move the zoom box. Keep the right button
held down, hold the Content menu button, and move the box. Release the Content menu
button and continue to size the box.

70. Release the mouse button.

71. DRAW magnifies the area you enclosed and fits it in the window.
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72.

Note: You can cancel a zoom by pressing Esc before you release the mouse button.

To zoom in on an area as far as possible:

73. Choose Zoom In from the View menu or select the Zoom In icon from the Views flyout.

74. The Zoom In cursor appears.

75. Place the tip of the cursor on the area you want to magnify and click once.

The area selected is redisplayed at the maximum magnification possible.
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Note: You can cancel a zoom by pressing Esc before you click the mouse.

Displaying the Previous View
At all times DRAW keeps a record of your last four views. You change the view each time you:

Ÿ Use Actual Size, Current Page, All Pages, or Zoom In to change the view.

Ÿ Use the scroll bars

You can display the four previous views at any time.

To display a previous view:

76. Choose Previous from the View menu. You may also choose Previous View from the Views
flyout.

77. The previous view is displayed.

78. Repeat step 1 up to three more times to step backward through the previous views.

Redisplaying the Current View
When you use the Redisplay View command, DRAW erases the view in your window and then
displays it again. The objects are redrawn in sequence according to the stacking order.

Use Redisplay View to find an object’s position in the stacking order, and to rid the screen of un-
wanted “artifacts” that may be left over from previous object manipulations.

To redisplay the current view:

Choose Redisplay View from the View menu.

DRAW redraws the current view.

Moving Around the Document
There are three ways to move from one area of a document to another:

79. Use the scroll bars.

80. Zoom in to the area of your choice.

81. Use the keyboard.
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Scrolling
You can move to any area of a document using the scroll bars located along the bottom and right
sides of the work area. As you scroll, the white scroll box in each scroll bar moves to show your
approximate location. You can scroll in three ways, depending on how far you want to move.

To scroll one-tenth of the screen in either direction:

82. Point on the arrow located at either end of a scroll bar.

83. Click the mouse to scroll once in the direction of the arrow.

84. Hold the mouse button to scroll repeatedly in the direction of the arrow.

To scroll one screen in either direction:

85. Point on the shaded area of the scroll bar.

86. Click the mouse.

87. The scroll  box moves toward the place you pointed on, and the window scrolls  approxi-
mately one page in that direction.

88. Hold the mouse button to scroll repeatedly.

To scroll to a specific area:

Drag the scroll box to the corresponding part of the scroll bar.

Zooming In to a New Page
You can move to any location by zooming in from the All Pages view level.

Choose All Pages from the View menu and then follow the steps under “Zooming In” earlier in
this chapter. Draw the zoom box on the page to which you want to move.

Using the Keyboard
You can also move to any area of the document using the keyboard arrow keys. Press Ctrl plus
one of the up/down/left/right arrow keys to move in that direction (identical to clicking on the
scroll bar arrows).

The Page Up and Page Down keys also allow you to scroll up and down through your document
(identical to clicking on the scroll bar shaded areas).

Changing the Grid
You can turn the grid on or off and change the units of measure and the grid increments.

To turn the grid on or off, change its increments, and the units of measure:

89. Choose Options from the View menu.

90. A dialog box appears.
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91.

92. Choose your preferences and click on OK.

93. DRAW redisplays the Drawing Area using the new settings.
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Arts & Letters DRAW has two types of images: symbols and clip art. Whereas clip-art images
are complex elements, symbols are basic shapes, such as stars and swirls, that are useful as de-
sign elements. The symbols and clip art available in DRAW are to be found in the Clip-Art Man-
ager.

This chapter will show you how to:

Ÿ Add a Symbol

Ÿ Add a Clip-Art Image

Ÿ Move and Size Objects

Ÿ Flip and Rotate Objects

Ÿ Move the Center Point

Ÿ Duplicate Objects

Ÿ Alter the Stacking Order of Objects

Ÿ Link and Embed Objects

Ÿ Save and Recall Styles between Objects.

Adding a Symbol
To add a symbol using the Symbols dialog box:

94. Pull down the View menu and choose Current Page.

95. Click on the Draw Objects flyout in the Toolbox.

96. The Draw Objects flyout appears.

97.

98. Select Symbols from the flyout.

99. The Symbols dialog box appears.

100.

101.The scroll box shows you 65 commonly-used  symbols. Click on the arrows at each end of
the scroll bar to see all of the symbols in the scroll box. Stop when you find the star.

102.Click on the star. The dialog box disappears, and the cursor changes to the Add Object cur-
sor. 
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103.Move the Add Object cursor to the upper left of the work area. Click the left mouse button,
and the star is drawn on the screen.

The star is surrounded by eight small black squares, with a compass-like marker in its center. The
squares are called object handles, which are discussed later in this chapter.

To add another symbol using the Shapes flyout:

104.Point on the Shapes flyout, depress the left mouse button, and slide the cursor over to the
triangle shape. Release the mouse button.

105.

106.The cursor changes to the Triangle cursor. 

107.Move the Triangle cursor to the right of the picture already on the screen.

108.Hold down the left mouse button. Drag the mouse, and you’ll see a bounding box outline on
the screen.

109.Keep the left mouse button held down and drag the mouse to size the bounding box. You can
drag the cursor away from the center of the box to make the box larger, or toward the
center of the box to make the box smaller.
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110.

111.When the bounding box is the size you want, release the mouse button. The picture is drawn
on the screen. (Click with the Content menu button to cancel the Triangle cursor.)

The object handles now surround this symbol. Object handles show you which object on the
screen is “selected.” Usually (but not always) only one object is selected at a time. When an ob -
ject is selected, its name is shown in the Styles bar, and the object can be manipulated in a vari-
ety of ways. Among other things, a selected object can be sized and its lines, fill and color can be
changed.

Now you know the two ways to place objects on the screen. You can just click (as you did with
the first symbol) and the object will appear at its standard size. Or, you can hold the mouse but-
ton down and drag (as you did with the second symbol) and choose the size you want before the
object appears on the screen.

Adding a Clip-Art Image
To add a clip-art image:

112.Choose Clip-Art Manager from the Draw menu or from the Draw Objects flyout. 

113.A dialog box appears.
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114.

115.The pull-down Collection window lists all of the open clip-art collections. Above the win-
dow is the Collection field, which tells you how many collections are open.

116.The pull-down Image Name window lists the names of all of the clip art in the selected col-
lection. The Image Name field above the list tells you how many images are available in
that collection.

117.Select an image with the Drag & Drop cursor , then depress the left mouse button. Pull the
image out of the Clip-Art Manager into the drawing area.

118.As you pull, the Drag & Drop cursor changes to the Add Object cursor.

119.Move the Add Object cursor below the pictures already on the screen.

120.Either click to place the object at its standard size or hold down the left mouse button and
drag the mouse to size a bounding box. When the box is the size you want, release the
mouse button. The clip-art image is drawn on the screen.
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Moving Objects
It’s easy to move things around on a page.

121.Point within the outline of the object you want to move. It doesn’t matter if the object is se-
lected or not. (If the object is selected, do not place the Pointer on any of the handles that
surround the object.)

122.Hold down the left mouse button. A bounding box appears around the object.

123.

124.Keep the mouse button depressed and drag the mouse. The bounding box moves with the
pointer.
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125.

126.Move the bounding box where you want to move the object and release the mouse button.
The bounding box disappears, and the object is redrawn at the new position.

Note: When a very small object is selected, you may find that when you try to move it, you size
it  instead. One method of moving a very small selected object is to hold down both the left
mouse button and Content menu button when you move it.

Sizing Objects
Object handles can be used to size objects.

127.Select the object you want to size. To select an object, move the Pointer within the outline of
the object and click the left mouse button. Handles appear around the object. Point on
one of the corner handles.
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128.

129.Hold down the left mouse button, and a bounding box appears around the object.

130.The x and y indicators in the Numeric Bar change to read w (width) and h (height). They
tell you exactly how large the object is as you size it. (Also, the r button tells you how
many degrees the object is rotated.)

131.

132.Keep the mouse button held down and drag the mouse.

133.If you drag the mouse away from the center of the object, the bounding box gets larger; if
you drag the mouse toward the center of the object, the bounding box gets smaller.

134.If you hold down the Shift key as you drag, the bounding box sizes from its center outward.
(You can use the Shift key in the same manner when you add objects while dragging.)
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135.

136.When the bounding box is the size you want, release the mouse button. The object is re-
drawn at the new size.

Note: You can point on one of the middle handles and drag the mouse to stretch the object.
Stretching lets you make pictures fat or thin. You can pull down the Arrange menu and choose
Correct Shape to return a stretched object to its correct shape.

Flipping Objects
Any object can be flipped upside down or left-to-right.

137.Select the object you want to flip.

138.Pull down the Arrange menu and choose either Flip Vertically (^v) or Flip Horizontally
(<>). The object is flipped.
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Original
Position

Flipped
Vertically

Flipped
Horizontally

Rotating Objects
To rotate pictures and words using the Rotate tool:

139.Select the object you want to rotate.

140.Click on the Rotate tool in the Toolbox. 

141.The cursor changes to the Rotate tool, and the Center Point cursor appears at the center of
the object.  

142.Point the Rotate tool on any of the eight handles around the object. Press and hold the left
mouse button. A bounding box appears around the object.

143.

144.Keep the mouse button held down and drag the mouse. The bounding box rotates.

145.Notice how the angle in degrees (shown on the face of the  r  button in the Numeric Bar)
changes as you rotate the symbol.
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146.

147.When the bounding box is rotated as much as you want, release the mouse button. The ob-
ject is redrawn with its new rotation.

148.

149.Click the Content menu button to turn off the Rotate tool.

Note: If an object is very small and you want to rotate it, use the Zoom In tool to zoom in on the
object. This will let you rotate the object without accidentally moving the center point.

Moving the Center Point
If you move the Center Point cursor the object will rotate about the point defined by the location
of the Center Point cursor. This is one of the principles behind Arts & Letters Flex-ARTTM. 
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Flex-ART images are identified by the label [F] in the Clip-Art Manager. They are composed of
many individual modules, each of which is named. For example, the dinosaur Tyrannoaurus rex
(from Arts & Letters Dinosaurs) used in the example below is composed of seven movable mod-
ules. When a module is selected, its name shows in the Styles bar. These modules can be manipu-
lated in relation to the rest of the image.

You can ungroup a Flex-ART image to select and manipulate its modules, but doing so is unnec-
essary with DRAW. Simply double-click on the part of the image you wish to move, and that part
will be selected with handles slightly different from those illustrated above. These handles indi-
cate that the selected object is still part of a larger group (or single greater object).

To rotate (or flex) the dinosaur’s jaw:

150.Double-click on the upper jaw to select it.

151.Click on the Rotate tool in the Toolbox. 

152.Point the Rotate tool on the Center Point marker.

153.Press and hold the left mouse button, and drag the Center Point cursor to the corner of the di-
nosaur’s mouth. Release the mouse button.

154.

155.Point the Rotate tool on one of the object handles. Press and hold the left mouse button and
drag to rotate the upper jaw around the Center Point cursor.

156.
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157.When the bounding box is where you want, release the mouse button. The upper jaw is re-
drawn at its new location.

158.

159.When you are done rotating, click the Content menu button. The Rotate cursor changes back
to the Pointer.

Duplicating Objects
It’s easy to make copies of any object.

160.Click on the Duplicate tool in the Toolbox.

161.The cursor changes to the Duplicate tool. 

162.Point the Duplicate tool on the object you want to duplicate. It doesn’t matter if the object is
selected or not. (However, if the object is selected, do not point the cursor on one of the
handles that surrounds the object. If you do so, you will begin sizing your  copy.)

163.

164.Press and hold the left mouse button. When you do, a bounding box surrounds the object.
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165.

166.Keep the mouse button held down and drag the mouse to move the bounding box. When the
bounding box is  where you want,  release the mouse button.  A copy of the object  is
drawn.

167.

168.Click the Content menu button. The Duplicate tool changes to the Pointer.

Stacking Order
Stacking order is the order in which objects in the drawing area are drawn. Objects that were
added first draw first; those added last draw last. You may wish to alter the stacking order to
cause an object to draw on top of one added later. There are two ways of doing so.

To alter the stacking order using Bring to Front or Send to Back:

169.Select an object.
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170.

171.Pull down the Arrange menu and choose either Bring to Front or Send to Back.

The object’s place in the stacking order will be altered accordingly.

OLE
OLE  stands for Object Linking and Embedding. Because DRAW provides OLE objects, DRAW
is called an OLE server. Applications that can support DRAW objects are called “container” ap-
plications. Any container application supporting the OLE (1.0 or 2.0) protocol can use DRAW’s
graphic objects in the manner described below.

To Link or Embed a DRAW graphic object:

172.Select the object in DRAW.

173.Copy the object to the Windows Clipboard, selecting from the Edit menu.

174.When you Copy an object from DRAW, DRAW writes into the Windows Clipboard all the
necessary information required for Linking and/or Embedding. This allows the user to
“Embed” or “Paste Link” the graphics contained on the Clipboard into a container appli -
cation.

175.Whether the object will be embedded or linked depends upon the capabilities of the con-
tainer application. (See the container application’s documentation for details.)
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176.Open the container application and paste the DRAW OLE object into it.

During later sessions with that container application, should you wish to alter the DRAW  OLE
object,  you need only double-click on the object,  edit  it  when DRAW appears,  and save the
changes.

Saving and Recalling Styles
Using Save and Recall, found in the Define menu, you can quickly transfer the attributes of one
object to another.

177.Select the object whose attributes you wish to save.

178.Pull down the Define menu and choose Save.

179.

180.Select the object to which you wish to transfer the attributes of the first object.

181.Pull down the Define menu and choose Recall. The attributes of the first object are applied
to the second object.
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Chapter 7: Using the Clip-Art Viewer

The Arts & Letters Clip-Art Viewer allows you to view, export, and print a Clip Art Handbook.
The images in the Viewer are organized in chapters that parallel the libraries in the Clip-Art Man-
ager.

To start the Viewer, click on its icon in the Arts & Letters program group. The Viewer will open.
Change categories by clicking on a name in the upper left hand window. The thumbnail represen-
tations of the images will appear in the center of the Viewer; the Zoom Box in the upper right-
hand corner. Use the scroll bar to view more thumbnails. The images shown below are from the
Classic Clip Art collection.

To select an image for viewing full-screen or printing, click once on the image with the  left
mouse button. Clicking on another image does not deselect the first image; if you wish to dese -
lect an image, click on it again with the left mouse button. To select all the images in a category,
click on the Select All button. Images that are selected in this manner will be framed in black. To
deselect all images, click on the Clear button.

Click on a thumbnail image with the right mouse button to view it in
the Zoom Box. The image in the Zoom Box can be copied into another
application, such as Word or PageMaker.
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If you click on the image in the Zoom Box, the Zoom Box displays the Selection Menu, which
offers two copying options: Copy to Clipboard (DIB) and Copy to Clipboard (WMF). You are
also given three display options.

If you wish to view only one thumbnail at a time and would rather browse from among the
names of the clip-art images, pull down the View menu and deselect Thumbnail Display. The
program will contract to a smaller interface, which may be useful if video display space available
to you is limited. Thumbnails you select (highlight) will appear in the Zoom Box.

Viewing Images Full Screen
Images that  are selected by single-clicking (and are framed in black) can be previewed Full
Screen. To do so, click on the Full Screen button.
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Use the arrow keys to browse forward and backward through the images that you have selected
for preview. In the example above, all of the images in the Animal category have been selected;
therefore, all are available for full-page preview. Note that you can also print the image being
previewed.

You can also use the Slide Show controls to view the images you have selected, automatically
and at either 2 or 5 second intervals. The controls include Play, Pause, and Stop.

Save As...
The Viewer allows you to save selected files in several popular formats:  BMP, JPG (JFIF &
JTIF), PCX, PNG, PSD, TGA, and TIF. Pull down the File menu and choose Save As.... Viewer
prompts you to choose a format, then reads the original Windows Metafile to create the new im-
age.
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Copying Images to the Clipboard
Images that are selected by double-clicking (that are framed in red) can be copied to the Windows
Clipboard in either WMF (vector) or DIB (bitmap) format. To do so, pull down the Edit menu,
select Copy to the Clipboard, and choose WMF or DIB. You can check the contents of the Win-
dows Clipboard by pulling down the Options menu and choosing View Clipboard.

Copying images to the Clipboard is a quick way to paste images into another application. Re-
member, however, that the image you copy will be WMF (or DIB), not EPS. If you are using a
PostScript printer, you may prefer to use DRAW to export an EPS version of the image.

EPS vs. WMF
There are several  differences between the Windows Metafile (WMF) and Encapsulated Post-
Script (EPS) files:

Ÿ The line segments in an EPS image are composed of a combination of curves and straight
lines; those in a WMF image are all straight lines.

Ÿ A curved line in an EPS image will really be curved; whereas, a “curved” line in a WMF im-
age will actually be composed of many straight lines approximating the curve.

Ÿ Because there can be fewer points in an EPS image, it will generally create smaller files than a
corresponding WMF image.

As we said before, if you will be printing to a PostScript printer, you probably should create an
EPS version of the clip art image that you plan to use in another application. You can use the pro-
vided WMF version if you wish, but an EPS version will take full advantage of your PostScript
printer’s capabilities. If you will be printing to a non-PostScript printer, you must use the WMF
version.

The reason that you must use the WMF version is that non-PostScript printers will not print an
EPS image —  they print its screen representation instead, which is usually a low-resolution TIF
image used for placement only.

Printing a Clip-Art Handbook
The Arts & Letters Clip-Art Viewer can be used not only to view and copy WMFs but to print a
complete clip-art handbook or any portion thereof (e.g., “Animals” and “Marine” only). To print
the handbook, click on the Viewer icon in the Arts & Letters program group.

Either click on the Print button or pull down the File menu and choose Print. The Thumbnail
Print Dialog will appear.
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. .

The default selection in the Print dialog box is “Print Clip-Art Handbook” but you may specify
the images or categories to be printed.

Click on Print. The Clip-Art Viewer will print your handbook.
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Chapter Eight: Getting Started with Text

Arts & Letters DRAW comes with over 90 proprietary typefaces you can size and change to cre-
ate various text effects, hundreds of fonts in PostScript and TrueType format and the Arts & Let-
ters BOSS Font Manager.

Raster Typefaces
Raster typefaces are composed of bitmapped images of individual characters at different sizes.
Each font file contains a pixel-by-pixel representation of each character. Because a separate file
of images is required for each size, raster typefaces are available to the user in graduated steps: 8
point, 10 point, 12 point, 14 point, 18 point, 24 point, etc. There are no steps between the sizes.
Users can rescale the resultant images, but because the letterforms are bitmaps, jagged edges will
become apparent.

Vector Typefaces
Vector typefaces are composed of Bezier curve (B-spline) descriptions of the outlines of font
characters. Because of this, there is only one outline file for each font; the print controller gener-
ates the correct image for whatever size the user specifies. Some vector fonts (such as those on
the Arts & Letters Boss FONTS CD) are designed with “hinting,” an automatic process whereby
letterforms are subtly and automatically altered to produce an optimum appearance, no matter
what size they are printed, whether  6 points or 600. Vector typefaces come in basically two vari-
eties: PostScript and TrueType.

PostScript, a page-description language developed by Adobe, is the graphics industry standard
for imaging text, graphics, and images. Because they are versatile and predictable, PostScript
type  fonts  are  also  a  standard  in  the  graphic  industry.  Their  font  description  files  (.PFB
and .PFM) are roughly half the size of TrueType files, which confers some storage advantage, but
the Adobe Type Manager (ATM), a font handling program, is required in order to install and uti -
lize PostScript fonts.

TrueType fonts were originally developed by Apple to compete with PostScript fonts. TrueType
font files (.FOT and .FON) are roughly twice the size of PostScript font files, which could cause
storage concerns. On the other hand, because TrueType is supported by Microsoft Windows, no
additional font handling program, such as ATM, is required by the user. The “Fonts” dialog box,
in the Windows Control Panel, is all that is needed to install and use TrueType fonts.

The fonts included with Arts & Letters DRAW are provided in both PostScript and TrueType for-
mat, in order to provide users with the greatest flexibility. You can purchase additional BOSS
fonts or download free fonts from www.arts-letters.com.

Font Management
Included with the PostScript and TrueType fonts is a font handling program, the BOSS Font
Manager.
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When you first run Font Manager, it searches your hard drive and finds all your installed fonts;
that is, the fonts that are available for use in your various text handling programs. In the illustra-
tion above, Font Manager has found 131 installed fonts and is previewing the first one in the list,
Arial Regular.

To view other fonts that are not currently installed, all you need do is click on the “ABC Font
Dir.” button and direct Font Manager to the disk or drive that contains those fonts. To make the
fonts on the Arts & Letters CD available for preview and installation, place the CD in your drive,
click on the Disk button, and address your CD-ROM drive. Font Manager will show you the
fonts on the CD. To install fonts from the list, select them in the standard Windows manner and
click on either “Install this Font” or “Install All Fonts.” 

Preparing a font catalog is simple; Font Manager allows you to print any number of fonts or all
fonts in a formatted catalog. It allows you to set up format of the pages.

Complete information regarding features and use of the  Arts & Letters  BOSS Font Manager,
click on the icon for the BOSS Font Manager User’s Guide in the Arts & Letters program group.

Adding Text
To add text:

182.Pull down the File menu and choose New. If a dialog box appears, click on No. The Draw-
ing Area is cleared, and you’re ready to begin a new project.

183.Click on the Words tool in the Toolbox.  

184.The Enter/Edit Words dialog box appears.
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185.

186.Type Arts & Letters; then click on the Add button.

187.

188.The pointer changes to the Add Object cursor. 

189.Move the Add Object cursor to the middle of the Drawing Area.

190.Click the left mouse button. The text is drawn on the screen.
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Moving and Sizing Text
You can move and size text just as you moved and sized the pictures in the last chapter. Point on
the text, hold the left mouse button, and drag the mouse to move the text. Point on a corner han -
dle, hold the left mouse button, and drag the mouse to size the text.

Changing the Typeface
To change the text to a different typeface:

191.If the text is not already selected, click on it to select it.

192.Pull down the Define menu and choose Type.

193.The Define Type dialog box appears.

194.

195.From this dialog box you can control everything having to do with type: typeface, size, spac-
ing, styles, and alignment.

196.Click on a typeface name in the typeface list to select it. When you select a typeface, a sam-
ple is displayed in the sample box. Click on different typeface names and watch the sam-
ple text change.

197.Click on Apply. The text is redrawn in the new typeface.

You can also use the Type Palette to change the text to a predefined style. With the text selected,
click on a style. You can click on the Define button to display the Define Type dialog box.
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Changing the Size
You can make text an exact size. This is important if you want to make different sets of text the
same size or to control the exact appearance of text.

198.If the text on the screen is not selected, click on it to select it.

199.Pull down the Define menu and choose Type.

200.Either select the size you want from the size list, using the buttons to scroll through the pre-
set sizes, or type in the exact size in the size window.

201.Click on the Apply button. The text is redrawn at the new size.

Aligning Text
Let’s add some more text and change the alignment. You can only align text that is on two or
more lines. The options are:
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DRAW Gives You   
Horizontal Type Controls
Right: Aligns shorter
lines with the right

edge of the text
object’s longest line.

202.With the text “Arts & Letters” selected, click on the Words tool in the Toolbox  or click with
the Content menu button.
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203.The Enter/Edit Words dialog box appears.

204.Type is fun and easy! below Arts & Letters. 

205.

206.Click on the Replace button. The text is drawn on the screen and is automatically selected
(surrounded by handles).

207.

208.Pull down the Define menu and choose Type. The Define Type dialog box appears. (Shown
on the previous page.)

209.Click on the Centered alignment option.

210.Click on the OK button. The text is redrawn using the new alignment option.
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Making Text Italic
When you make text “italic,” you make the letters slant. With Arts & Letters, you can make let-
ters slant forward and backward.

211.If the text is not already selected, click on it to select it.

212.Pull down the Define menu and choose Type. The Define Type dialog box appears.

213.

214.Click on the Italic box.

215.Type a number from 1 to 60. The number 1 makes the letters slant a little bit, and 60 makes
them slant a lot. If you put a minus sign (-) in front of the number, the letters will slant to
the left. (A good number to start with is 15.)

216.Click on the OK button in the Type Styles dialog box. The text is redrawn in italics.
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Normal Text

Slanted Forward

Slanted Backward

Saving and Recalling Text Styles
You can use  Style Save/Recall  in the Define menu to transfer the attributes of one text object
(font, size, spacing, line, fill, etc.) to another. With Style Save/Recall, you can quickly make text
objects the same without having to open the Define Type dialog box.

217.Select the text object whose attributes you wish to save.

218.Pull down the Define menu and choose Save.

219.

220.Select the text object to which you wish to transfer the attributes of the first text object.

221.Pull down the Define menu and choose Recall. The attributes of the first object are applied
to the second object.
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Chapter Nine: Getting Started with Drawing

In Arts & Letters DRAW, everything you draw is either an open shape or a closed shape.

Adding Color 
DRAW offers you two ways to  add color to  closed shapes and to alter the colors in  closed
shapes: Color Styles and Custom Color.

To change the fill color of an object:

222.Click on the Shapes Tool in the Toolbox and add a rectangle to the drawing area. (Click the
Content menu button to turn off the rectangle cursor.)

223.Select the rectangle.  The default DRAW fill color is cyan (light blue).

224.Click on the Color Styles button in the Styles bar. The Color Palette box appears, with the
rectangle’s color highlighted.
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225.

226.There are four check boxes in the Palette box: “Beginning Fill,” “End Fill,” “Line,” and “Fill
& Line.” These check boxes let you choose which part of the object you want to color.
You can click on the check boxes to turn them on or off.

227.(The terms “Beginning Fill” and “End Fill” refer to the beginning and ending colors of gra-
dient fills, but  Beginning Fill applies to the color of the rectangle.)

228.For now, leave the Fill box checked and the line box unchecked.

229.All of the pre-mixed colors are shown in the color box. You can click on the arrows at the
ends of the scroll bar to see more colors, or you can click on the arrow button next to the
name window to see a scrolling list of the colors by name.

230.

231.Click on a color. The Palette box disappears, and the object is recolored.

Note: If you want to color a lot of objects, click on the pushpin. The Palette box will then stay on
the screen.

Mixing Colors
DRAW allows you to mix colors by the Hues method. To mix custom colors, click on the Define
button in Color Palette.

The Custom Color dialog box appears.
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Slider bars let you adjust the color mix. Point on the arrow buttons and click or depress and hold
down the left mouse button. The number values change, as does the “Sample” color.

When you have mixed a color, click on Apply.

Adding Fills
DRAW allows you to control the pattern used to fill objects: No Fill, Solid Fill, Raster Fill, Vec-
tor Fill, and Gradient Fill.

You apply fills by clicking on the Fill Styles button in the Styles bar.

With an object selected, click on one of the fill styles. The object will be redrawn with the new
fill.

You can also use the pull-down menu in the Fill Styles palette to view a scrolling list of named
fill styles.

If you click on the Define button in the Fill Styles palette, the Define Fill dialog box appears. 
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Use this dialog box to define your own fills. If the object you have selected has a gradient fill,
you can use the Swap Beg<->End button to trade the beginning color with that of the end. This
gives you control over the coloration of gradient fills.

Drawing Lines
There are two drawing tools in Arts & Letters; one for drawing lines and one for drawing curves.
You can use both tools together to draw pictures made up of both lines and curves.

To draw lines:

232.If there is anything in the Drawing Area, pull down the File menu and choose New. If a dia-
log box appears, click on No. The drawing area is cleared, and you’re ready to start a
new drawing.

233.Click on the Line tool in the Toolbox or choose Line from the Draw menu.

234.The pointer changes to the Line tool.

235.Place the Line tool anywhere in the work area. Press and hold the left mouse button.

236.Keep the mouse button held down and drag the mouse. A line is drawn from your starting
point.

237.



Chapter Nine – 79

238.Hint: If you want to draw a line that is horizontal or vertical, hold down the Shift key when
you drag the mouse.

239.When the end of the line is where you want it, release the mouse button. A freeform point
appears at each end of the line.

240.

241.Point the Line tool on either one of the freeform points. Press and hold the left mouse but -
ton.

242.Keep the mouse button held down and drag the mouse. A second line is drawn from the
freeform point.

243.

244.When the end of the line is where you want it, release the mouse button.

245.Now click the Content menu button.

246.The Line tool changes to the Edit tool.

247.Point the Edit tool on any of the freeform points. Press and hold the left mouse button.

248.Keep the mouse button held down and drag the mouse. The freeform point, and the lines at-
tached to it, move with the Edit tool.
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Drawing Curves
To draw curves:

249.Click on the Curve tool in the Toolbox or choose Curve from the Draw menu.

250.Place the Curve tool anywhere in the work area. Press and hold the left mouse button.

251.Keep the mouse button held down and drag the mouse to draw.

252.

253.When you are finished drawing, release the mouse button. Arts & Letters smoothes out the
curves, and freeform points appear on the curve.
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254.

255.Hint: Don’t try to draw lots of curves all at once. Draw one curve and release the mouse but -
ton, then draw another curve attached to the first, and so on.

256.Point the Curve tool on either one of the freeform points at the ends of the curved line. Press
and hold the left mouse button.

257.Keep the mouse button held down and drag the mouse. A second curved line is drawn from
the freeform point.

258.

259.When the end of the curved line is where you want it, release the mouse button. Arts & Let-
ters smoothes out the new curve.

260.Now click the Content menu button. The Curve tool changes to the Edit tool.

261.Point the Edit tool on any of the freeform points. Press and hold the left mouse button.

262.Keep the mouse button held down and drag the mouse. The freeform point, and the lines at-
tached to it, move with the tool.
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263.

264.Release the left mouse button, then click the Content menu button. Object handles appear
around the curves.

Drawing Lines and Curves
To draw lines and curves connected to each other:

265.Click on the Line tool in the Toolbox.

266.The cursor changes to the Line tool.

267.Draw a line.
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268.

269.Click on the Curve tool in the Toolbox. The cursor changes to the Curve tool.

270.Point the Curve tool on either one of the freeform points at the ends of the line. Draw a
curve.

271.

272.When the end of the curved line is where you want it, release the mouse button. Arts & Let-
ters smoothes out the curve.

273.Click on the Line tool in the Toolbox. The tool changes to the Line tool.

274.Point the Line tool on either one of the freeform points at the ends of the drawing. Draw a
line.
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275.

276.You can continue switching back and forth between the line and curve tools to draw any
combination of lines and curves you want.

277.When you are finished drawing, click the Content menu button. The cursor changes to the
Edit tool.

278.Point the Edit tool on any of the freeform points. Press and hold the left mouse button.

279.Keep the mouse button held down and drag the mouse to adjust the drawing.

280.Release the left mouse button, then click the Content menu button. Object handles appear
around the drawing.

Editing Drawings
To make changes to something you have drawn:

281.If your drawing is not selected, click on it to select it.

282.

283.Click on the Edit Drawing tool in the Toolbox.

284.The object handles disappear around the drawing, and freeform points appear.
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285.

286.Point on a freeform point and click the left mouse button. The point turns black. When a
freeform point is black, it is selected.

287.

288.Press the Delete (Del) key on the keyboard. The selected point is erased.

289.

290.Pull down the Draw menu and choose Add Handle.

291.The Pointer changes to the Add Handle tool.
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292.Point  the  Add Handle  tool  on  a  line  or  curve and Click  the  left  mouse  button.  A new
freeform point is added.

293.You can continue to add points until you click the Content menu button. When you do, the
cursor changes to the Edit tool.

294.

295.Point the Edit tool on any freeform point. Hold down the left mouse button and drag the
mouse to move the point.

296.Point the Edit tool on a freeform point on a curve. Click the left mouse button to select the
point.

297.Control points appear at either end of a dotted line extending from the point.

298.Point the Edit tool on a control point.

299.

300.Hold down the left mouse button and drag the mouse to move the control point.  As you
move the control point, you reshape the curve.

301.If the handle bar is straight, or if you make it straight, when you move one of the control
points, the other control point will move to ensure that the curve remains smooth at the
freeform point. To create a cusp or pointed curve at the freeform point, hold down the
Control (Ctrl) key as you move one of the control points.

302.Click on the Line tool in the Toolbox.
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303.The cursor changes to the Line tool.

304.Point the Line tool on either one of the freeform points at the ends of the line. Hold down the
left mouse button and drag the mouse. A line is drawn from the freeform point.

305.

306.Release the mouse button. Click the Content menu button once, and the Line cursor changes
to the Edit cursor. Click the Content menu button again, and the Edit tool changes to the
Pointer.
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The Scenery and Props collections include a series of scenes, landscapes, seascapes, skylines and
props that are the cornerstone of Instant Art. The scenes and landscapes provide a framework to
which you can add clip-art images, type and drawings to complete a composition in minutes.

Scenes
Scenes are landscapes with props added in layers in front of a backdrop. This arrangement is sim -
ilar to a movie or stage set. To increase the importance of an image, place it in the foreground.
Less important images which add depth and realism to the setting are placed further in the back-
ground by means of the Bring to Front command in the Arrange menu or the Cut and Paste in
Front or Behind commands in the Edit menu.

Bring to Front
To place a scene in the Drawing Area, select it from the Scenery collection in the Clip-Art Man-
ager. Use the Break Apart command to ungroup the objects separating the backdrop from the
props. Select a clip-art image from the Clip-Art Manager and place it in the Drawing Area. In the
example below, we have placed the Dalmatian on the hood of the ‘57 Chevy. To put the Dalma-
tian in the car, select the portion of the car labeled “front — bring to front.” The description
should appear in the Status Bar above the Drawing Area.

To bring the “front of the car” to the front, select Bring to Front from the Arrange menu. When
the front of the car redraws, the Dalmatian will appear to be sitting in the front seat. Size and
place the Dalmatian as desired.
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Cut and Paste
Another technique for changing the drawing order that works best with complex compositions is
Cut and Paste. To move the tiger into the clearing in the jungle scene below, place the tiger in the
Drawing Area and then use the Cut command from the Edit menu to store the tiger in the clip-
board. If you select another object as a reference point, you can paste an object in front of or be -
hind it. To place the tiger behind the tall tree (and everything else in front of the tree), select the
tree by pointing and clicking on it. (Its description will appear in the Object Viewer.)

Use the Paste Behind command in the Edit menu to retrieve the tiger from the Clipboard and
place it behind the tree. Every object in the drawing area is ordered from back to front: objects in
the back draw first, followed by objects toward the front, until the last object appears on top of
all the others (in the foreground).
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Layering
An unusual application of “layering” is the Watering Hole scene. By dividing the water into lay-
ers, you can place animals in the water and by pasting the animals behind a layer, they will ap-
pear to be submerged. The water is divided into three sections: front, middle and back, which are
labeled and appear in the Status Bar when selected.

To place the hippopotamus in the water, cut it to the clipboard. Select the “middle” section of the
water and when the description appears in the Status Bar, use the Paste Behind command from
the Edit menu.
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Add the alligator and paste it  behind the first “section” of water. To place the lioness on the
ledge, add her on top of the rocks and bring the “prop” to the front. Add other animals, stacking
and sizing them to create the illusion of depth.

The backdrop can be broken apart and the color of the sky changed to a gradient, suggesting sun-
set or sunrise. The tracks of the ostrich and the rhinoceros are freeform shapes — drawn, colored,
and duplicated.

Freehand Drawing
Use the Line and Curve tools to add freeform shapes and custom props to the scenery. The debris,
ash and lava are freeform shapes that transform the dormant volcano into a very different scene.
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Combine Scenery
By combining scenery, you can dramatically alter the scene as illustrated below by the addition
of the foreground of the jungle scene to the primeval landscape. Break apart the scenes and use
portions of the scenes as props in other scenes.

The clouds that appear in the Watering Hole and The Eisenhower were placed over the Battlefield
scene to create a backdrop for the Consolidated B-24 Liberators.
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Enlarge and Crop
Another technique you can use to alter the appearance of a scene is to enlarge a scene by pulling
a corner handle beyond the border of a single page. The detail of the Eisenhower allows you to
dramatically enlarge the image, cropping those portions outside the page border.
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Arts & Letters  DRAW includes three special collections that are accessed through the Activity
Manager: Special Word Effects, Greeting Cards & Stationery, and Compositions. (Compositions
are examples of artwork created using Arts & Letters.)

Special Effects
This activity demonstrates two features found in  Arts & Letters EXPRESS: bind-text-to-a-path
and warping objects. Instructions for using these effects are found in the activity list under the
entry *Instructions.
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Greeting Cards and Stationery
These activities are two of the most frequently used activities supplied with Arts & Letters EX-
PRESS. Regardless of how you intend to use DRAW, the ability to quickly create personalized
greeting cards is an added bonus. Use the designs as they are or adapt them to suit your needs.
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